Ruby 1.8.7-p370 już dostępny

02 lipca 2012
1 gwiadka2 gwiazdki3 gwiazdki4 gwiazdki5 gwiazdek
Zgodnie z zapowiedziami pojawiła się nowa wersja języka Ruby zawierająca wyłącznie poprawki błędów znalezionych w wersji 1.8.7. Standardowa obsługa Ruby 1.8.7 została zakończona w czerwcu 2012 roku. Obecnie jest ona ograniczona tylko do wprowadzania poprawek. Do czerwca 2013 roku będą publikowane poprawki związane z bezpieczeństwem. Później Ruby 2013 przestanie być obsługiwany całkowicie.

Dyskusja

Twój adres e-mail nie zostanie opublikowany.